Jump to content
Sign in to follow this  
Crussio

Problem With Rooms and Smooth play with another players

Recommended Posts

Crussio    0

Good evening:

 

Since this morning im having a problem with the game play.

When i try to join a Room the game stops like forever (but it does not freezes, just stops like it is loading?)
Then finally when im in the room, a message comes up, "Failed to Link to relay server"

When im playing alone theres no issue in the rooms, but if i join with someone else, 2 things can happend

1º If im room leader i can see the mobs with no issue and get into portals, and play and stuff.

2º If im not room leader i cant see any mob, i cant see any portals at all,  but i cant hit the mob.

When the other player gets into the portal (that i cant see btw) the game kicks me out of the room. 

Already tried with another pc, even i tried with another friend,. and he's having the same issue im having.

 So, i thought could be some problems with antivirus firewall etc, already give the permissions and turn off.

Then i uninstalled the game, installed again, nothing the same.

Yesterday i had no issue with this it just started today.

 

PD: if this is not where the post's supposed to be, please change it, and i do apologize for the inconvenience.

 

Thank you so much.

 

 

 

 

errorGc1.jpg

errorGc2.jpg

gcerrr3.JPG

Share this post


Link to post
Yil    74

It's stabilized now. Are you still having issues?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...